Oznámení

Sbalit
Aktuálně žádná oznámení.

ACA 500 plus a - clasic workbench 68k

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Vymazat vše
new posts

    ACA 500 plus a - clasic workbench 68k

    Ahoj

    řeším problém se kterým si už týden lámu hlavu.

    Když na WINUAE v profilu a500 + 512kc chipram a 4mb fast ram dokončím instalaci clasic workbench a vše bootuje správně na WINAUE a pak tu kartu vložím do aca 500 plus tak bootne, ale pak se zastaví na CLI a bliká tam jen kurzor a dál se nedostanu rád bych měl to prostředí clasik WB 68k na aca 500 plus ale prostě nato nemůžu přijít. Když provedu instalaci WB 3.1 na aca 500 plus tak to bootne až do WB 3.1 ale jak to nahodím nejdřív na WINAUE tak ne.


    #2
    Jak jsi udelal oddil na CFkarte? Jaky tam mas filesystem?

    Komentovat


      #3
      Autorem citovaného textu je Doda Přejít na původní příspěvek
      Jak jsi udelal oddil na CFkarte? Jaky tam mas filesystem?
      vzal jsem to tady https://classicwb.abime.net/classicweb/68k.htm pak pod winuae dokoncil a pak to prenes na cf pomoci diskimageru melo by tam pejt PFS3

      Komentovat


        #4
        Ten diskimager, to nevidim jako stastne. WinUAE umi pouzivat dva druhy disku. Jeden, ten jednodussi, predstavuje samostatny oddil, pracuje se s tim snadno a druhy je RDB, to same jako skutecny disk, na kterem se musi udelat oddily a celkove to je slozitejsi.

        Myslim ze jsi pouzil prvni variantu, ktera ale bootuje pouze v tom UAE. Prenaseni disku pres nejake image na CFku bude fungovat spatne, tomu bych se vyhnul. Udelej si na te CFce oddily pres hdtoolbox a cely system na ni jen prekopiruj jako soubory.

        Komentovat


          #5
          Autorem citovaného textu je Doda Přejít na původní příspěvek
          Ten diskimager, to nevidim jako stastne. WinUAE umi pouzivat dva druhy disku. Jeden, ten jednodussi, predstavuje samostatny oddil, pracuje se s tim snadno a druhy je RDB, to same jako skutecny disk, na kterem se musi udelat oddily a celkove to je slozitejsi.

          Myslim ze jsi pouzil prvni variantu, ktera ale bootuje pouze v tom UAE. Prenaseni disku pres nejake image na CFku bude fungovat spatne, tomu bych se vyhnul. Udelej si na te CFce oddily pres hdtoolbox a cely system na ni jen prekopiruj jako soubory.
          to jsem chtel jenze kdyz navolim A500 ve winaue profil a pak tam chci pouzit hdtoolbox tam te rika ze tam nemam zadny hdd i kdyz mam tu cf ve winaue pripojenou, nemel by sji chvilku cas pres teamviewer me pichnout?

          Komentovat


            #6
            Ty potize chapu, je tam par veci, ktere je potreba vedet, neni to uplne primocare. Kdysi tady nekde byly snad clanky, ale nejak to vzal cas.

            Teoreticky ti muzu pomoct, ale vubec nevim kdy, venujinse ted rodine a jsem pric.

            Ale treba te nekam posunu. Hdtoolboxu, nebo jine podobne veci, se musi rict, jaky ma pouzivat device, v UAE to je myslim uaehf.device.

            Komentovat


              #7
              Správne hdtoolbox vo winuae musíš použiť uaehf.device, takze buď to zmeníš v tooltypoch, alebo v amigashell napíšeš “hdtoolbox device=uaehf.device” aspoň sa mi tak zdá.
              Powerbook 17" G4 / 1.67GHz + Ati Mob 9700 128bit 128MB + MorphOS 3.15 + MAC OS X 10.4.11 + LubuntuPPC 16.04
              Mkr. Tower Inf. II, Amiga 1260/50MHz, PPC603e+/210MHz, 256MB Ram, BVision, SCSI 2.5" 80GB, AOS3.2,MOS,AOS4.1FE

              E/Box Tower, Amiga 1200, Blizzard 1260/50MHz, 128MB Ram, Mediator 1200 TX, Voodoo 3 2000, SB128, Fast ETH, CF 8GB, AOS3.9
              Amiga 600 + X601 + Furia EC020 + CF 8GB + SMC PCMCIA WiFi Network Card
              Amiga_CD32 + TF330 64MB RAM + CF 8GB
              Amiga 1240 / 25MHz + PPC603 / 210Mhz + AGA + 64MB_FastRam, AOS3.1, 8GB_CF
              Amiga_CD32 + Paravision_SX1

              DEAD Pegasos2 G4 / 1GHz + Ati_Radeon 9250 128bit + Soudblaster live 5.1 + MorphOS_3.1 Registered
              DEAD Amiga 1260 / 66MHz + PPC603+ / 233Mhz + BVision + 128 MB_FastRam, AOS3.1, AOS3.9, AOS4.0, FastATA

              registered on http://amigamap.com/amiga-slovak_republic.html

              Komentovat


                #8
                tak uspesne vyreseno cely problem byl ze winaue nedokazal zapsat konfiguraci disku na cf disk pripraven na a500 a aca500 plus pak dokonceno vse pres winuae
                Naposledy upravil grosi; 26.09.2021, 14:42:10.

                Komentovat

                Zpracovávám...
                X