Oznámení

Sbalit
Aktuálně žádná oznámení.

Amiga 600 CF Karta

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Vymazat vše
new posts

    Amiga 600 CF Karta

    Ahoj mám prosbu na odborníky,
    asi po roce jsem vytáhl Amigu 600 co jsem koupil a dokoupil vše potřebné, že si nejdřív připojím CF kartu mám Sandisk Ultra II 2 GB.
    Původně byl k Amize nabastlenej 3.5" HDD kde mi to majitel prodal na podložce vyvedeny ven z Amigy. Což jsem i otestoval a Amiga normálně z HDD načítala vše fungovalo.

    Nainstaloval jsem Workbench 3.1 podle návodu někde z netu na emulátoru a že zkusím jestli to bude fungovat.
    ALE když jsem rozebral Amigu tak jsem zjistil že poslední 4 piny na desce byly uříznuty protože ta redukce co tam někdo dělal byla nějaká menší.

    No samozřejmě mi to nefunguje Amiga CF kartu jako HDD nevidí a čeká na vložní diskety.
    Teď nevím jestli to bez těch 4 pinů může fungovat i když fungoval ten 3.5" na redukci nebo mám chybu někde na CF kartě nebo redukci?

    Děkuji za pomoc 🙂
    Naposledy upravil detik; 05.05.2022, 19:44:55.

    #2
    U 2,5" IDE konektoru jsou navíc 4 piny s napájením oproti 3,5" IDE. Doporučuji tu Amigu dát na opravu někomu, kdo tam ty piny případně celý konektor vymění. Provizorně to jde vyřešit tak, že IDE CF redukci budeš napájet externě.
    A podle fotky nutně potřebuješ recap, vytékají ti kondenzátory.
    Naposledy upravil Solaris104; 05.05.2022, 20:06:15.
    I love Amiga

    Komentovat


      #3
      Ahoj, Amigu 600 jsem neměla nikdy, pouze A500 a A1200, takže nevím přesně co je na té fotce.

      Ale pokud je to 44 pinový konektor na původní 2.5" harddisk, tak ty uříznuté piny budou napájení +5V a zem. Proto 3.5" HDD fungoval ( tento kabel má jen 40 pin a nemá napájení), ale musel mít mít napájení ještě odjinud molex konektorem.
      Viz třeba tady : http://www.av8n.com/computer/htm/disk-pinout.htm piny 41-44. Ten 44 (0==ATA) se prostě uzemňuje.

      Jak to zbastlit zpátky ti možná poradí někdo lépe, ale pokud bys vzal prodlužovací 44-pin kablík ke 2.5" HDD, tak na něj můžeš přímo na piny 41 a 42 ( tedy ty dva blíže zdravým pinům ) napájet odněkud +5V a na ty 43 a 44 ( úplně krajní ) zem.

      Tady mám obrázek podobného bastlu z Efiky https://img40.rajce.idnes.cz/d4002/1...s/Adapter1.jpg tam je ovšen zapojena jen jedna zem, ty potřebuješ obě. A nemám to napájené na kablík, ale na IDE-mSATA převodník. Což je také možnost.

      Nicméně jak říkám, A600 jsem nikdy neviděla tak radši ještě počkej na potvrzení kolegů.
      AmigaOS: Micro A1-C, AmigaOne XE, Pegasos II, Sam440ep-flex, AmigaOneX1000
      MorphOS: Efika 5200b, Pegasos I, Pegasos II, Powerbook G4, Mac Mini, iMac G5, Powermac G5 Quad

      Komentovat


        #4
        Ty chybejici piny jdou snadno vymenit, jen ty ctyri, ale jak psal uz Solaris, chce to taky recap, protoze je videt, jak to tam kondenzator C239 uz pekne rozezira.

        Komentovat


          #5
          Děkuji všem 😊
          Myslím, že zkusím vyměnit ty piny tenhle víkend snad bych to mohl zvládnout, jako u kondíků jsem si celkem jistej, tady úplně nevím jak to jde snadno vytáhnout z toho černýho plastu když ho odpájím ten pin. A ano ten 3.5" disk byl napojenej na napájení FDD.

          Komentovat


            #6
            Tak piny jsem vyměnil po čekání až mi dorazí z Ali, koupil jsem kondenzátory a něco už taky povyměnoval, s tím že vyzkouším CF kartu konečně. Tak a tady jsem zase v koncích zjistil jsem, že podle návodu pro winuaea instalaci CF mi kartu Workbench najde jako disk jen když se snažím instalovat WB 3.1 ale potom mi to hlásí že na to nemám Kickstart ROM 3.x moje verze je V2.05 373.50 Když dám instalovat Workbench 2.1 tak prostě systém kartu nevidí a nelze pokračovat. Poradíte jak nejlépe pokračovat? Jestli mám do A600 kopit kicstart rom 3.x nebo je v tom nějaká finta?

            Komentovat


              #7
              Když smažeš ten 3.1 a nesformátuješ WB a pak nainstaluješ 2.1 tak to taky nejde? Případně jen zkus zkopírovat obsah Workbench 2.1 diskety na HD0: To by mělo také bootnout
              Amiga 4000D - CyberStorm MKIII 060@50 Mhz, Sonnet G3@400, 64 + 128 MB Fast, OS 3.9, Mediator, Voodoo3, SB128
              Amiga 1200T - Z4 Tower, Apollo 1260@50, 64 MB RAM, FastATA, Mediator, R9200, LAN, USB, TV

              Komentovat


                #8
                To bylo ono díky, naformátoval jsem v prostředí Workbench 3.1 a pak sem dal instalovat WB2.1 a je to tam, Piny na IDE jsou evidentně OK Amiga nabootovala z CF karty. Teď mě čeká ta výměna kondíků tak snad to nepojebu zatím jsem cvičně vyměnil 2 😋.

                Komentovat

                Zpracovávám...
                X