Oznámení

Sbalit
Aktuálně žádná oznámení.

Eye viewer OS4 compatible - testovací verze

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Clear All
new posts

    Eye viewer OS4 compatible - testovací verze

    od autora tohoto vyborneho prohlizece fotek mi prisla zkusebni verze, ktera by mela byt kompatibilni s OS4. jelikoz sam nemam moznost overit funkcnost davam sem, a prosim majitele tohoto OS o test a pripadne postrehy hodte do tematu. diky
    sosejte na http://volny.cz/amiga/EyeViewerOS4.lha
    A500, A500+, Amiga 600HD/ACA630, A600 V2-Apollo 68080, Amiga 1200/Blizz1230/50, CD32, A3000, A4000/060, Minimig, Powerbook G4 17" MorphOS, SAM460cr AmigaOS4 God is great!

    #2
    Funguje do ní i klíè, který si pøed cca. 2 lety od autora získal pro èeské Amigisty?

    Komentovat


      #3
      pokud se nepletu, tahle verze uz klic nepotrebuje vubec a myslim ze ani dalsi verze uz ho nebudou potrebovat (bylo to strasne nepohodle vyplnovat tak sahodlouhy kod)
      A500, A500+, Amiga 600HD/ACA630, A600 V2-Apollo 68080, Amiga 1200/Blizz1230/50, CD32, A3000, A4000/060, Minimig, Powerbook G4 17" MorphOS, SAM460cr AmigaOS4 God is great!

      Komentovat


        #4
        program spustite take pod amigaos3, jedna se o 68k kod, ktery by mel chodit pod AOS4
        A500, A500+, Amiga 600HD/ACA630, A600 V2-Apollo 68080, Amiga 1200/Blizz1230/50, CD32, A3000, A4000/060, Minimig, Powerbook G4 17" MorphOS, SAM460cr AmigaOS4 God is great!

        Komentovat


          #5
          Eye viewer OS4

          Mnì to funguje celkem slušnì. Kódování èeštiny se moc nepovedlo (dlouhé ù a ještì pár)
          a taky mi nešlo uložit obrázek - vyhodí to Hollywood player chybu: Width/height values must be greater than 0! File: Convert.hws (current line: 34 - In function: ScaleBrush)
          Amiga DraCo DaMi PegasosII G4 G5

          Komentovat

          Zpracovávám...
          X