Oznámení

Sbalit
Aktuálně žádná oznámení.

AmigaOS 3.2

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Vymazat vše
new posts

    Existuje pro OS3.2 i nový SDK?
    Amiga DraCo DaMi PegasosII G4 G5

    Komentovat


      Autorem citovaného textu je ghh Přejít na původní příspěvek
      Existuje pro OS3.2 i nový SDK?
      Stacilo by NDK?
      https://www.hyperion-entertainment.c....php/downloads
      Naposledy upravil ExiE; 11.06.2021, 01:53:48.

      Komentovat


        Jo dík. Vypadá to že bude potřeba SAS/C.
        Amiga DraCo DaMi PegasosII G4 G5

        Komentovat


          Autorem citovaného textu je ghh Přejít na původní příspěvek
          Jo dík. Vypadá to že bude potřeba SAS/C.
          to je compiller nyni pouzity pro kompilaci celeho systemu, nicmene neni to podminkou. Mela by tam byt obsazena podpora i pro dalsi compilatory asm / c,
          BTW ted zrovna se jeste ladi podpora vbcc (C99).

          Komentovat


            Tak už jsem se taky dočkal
            Přiložené soubory

            Komentovat


              Pozor na sériové číslo, abyste ho nevyhodili i s celofánem, ve kterém je to zabalené.
              "Co tu s tim GVPčkem děláte?" - "Ále... funguje to, tak se to snažíme rozjebat." (DaMi, 2020)

              Komentovat


                Autorem citovaného textu je Predseda Přejít na původní příspěvek
                Pozor na sériové číslo, abyste ho nevyhodili i s celofánem, ve kterém je to zabalené.
                jo,jo je na celofánu,opatrně jsem ho sundal a nalepil na krabičku

                Komentovat


                  a k comu to S/N je ? Iba ak na overenie pre support Hyperionu. Pocas instalacie ho nikde nepytalo.
                  A1200, Vampire V1200, Blizzard 1230-IV/50Mhz + FPU + 64MB RAM, CF 16GB, IndyAGA MKII, PCMCIA WiFi, 27" LCD

                  Komentovat


                    Je to pro updaty na 3.2.1 atd.
                    "Co tu s tim GVPčkem děláte?" - "Ále... funguje to, tak se to snažíme rozjebat." (DaMi, 2020)

                    Komentovat


                      Info...
                      Tak som nahodil Kick 3.2 ROMky do A1200, nainstaloval cisty AmigaOS3.2... s Vampire V1200 (jadro R2.12)
                      Nefunguju programy co vyzaduju FPU. Bud spadnu do GURU, alebo hlasia ze FPU nie je pritomna. Chova sa to rovnako bez CPU libraries (ziadne 680x0.library), alebo aj s nimi (Setpatch hlasi, ze nainstaloval generic CPU 680x0 support library).

                      Skusal som Lightwave 3.5 FP, 4.0 FP, 5.2 FP, Imagine 2.0 FP, Imagine 4.0 FP, Lyapunovia 1.5 FP... vsetko pada. Pada to aj bez nacitanej startu-sequence (bez Setpatch). Utilita FPU, ktora je pritomna na diskete MMUlibs.adf hlasi, ze FPU je pritomne.
                      Ked sa vratim ku KICK 3.1.4, tak vsetko co potrebuje FPU slape.
                      A1200, Vampire V1200, Blizzard 1230-IV/50Mhz + FPU + 64MB RAM, CF 16GB, IndyAGA MKII, PCMCIA WiFi, 27" LCD

                      Komentovat

                      Zpracovávám...
                      X