Oznámení

Sbalit
Aktuálně žádná oznámení.

Síťovka Hydra - snaha o rozchození

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Vymazat vše
new posts

    Síťovka Hydra - snaha o rozchození

    Hydra-nehydra, já jí prostě chci pod OS4 rozchodit Nějakému frantíkovi evidentně na OS4 chodí (ona zorrácká, nicméně já francouzsky moc neumím a on se o detailech nerozepsal). Jenže koukám do OS4 jak tuplovanej puk - net jsem na Amize nikdy pořádně nerozcházel, natož pod OS4. Vidim adresář Internet, kde se dají tvořit connections. A tam device pro Hydru je a když ho zvolím a dám test, tak vypíše, že zařízení funguje správně. Nicméně co dál? Síťovka je propojena s routerem, který automaticky přidělí vše, co je třeba, nicméně v daném konfigu nikde nastavení DHCP atd. nevidím. Další položka Internet je v Prefs, ale to hledá ovladače v adresáři Netinterfaces, který mám prázdný jak konzum po nájezdu soudruhů z východu a vůbec nevím, co tam mám nahrát. Ale jinak zde je již konfigurace mě známá s IP, DNS a dalšími kravinkami.
    Jinak OS4 jako pěknej, no... Ale že mi po bootu zůstane jen 82MB Fast, za to bych někoho zabil...

    Ha, tak už jsem ji tak trochu rozchodil Jsem šikovnej kluk, no ni? Nicméně jsem se dostal do obdobné situace, jako ten frantík (tedy hádám). Potřeboval bych zmenšit velikost IP paketů, aby se mi device nehroutil. Jak na to?

    Teda, nějakej OP ať to sloučí dohromady Teď už browsim po netu asi deset minut a drží. Ale musim se pohybovat po stránkách, které nevyhazují u IBrowse chybu. Jako domovské stránky IBrowse, nebo Aminet. Držte mi palce, podám další report.

    Tak jsem stáhl z aminetu pár mega souborů a drží. Teď už jsem ochrápanej, tak budu testovat dál až zítra. Každopádně mám radost, že jsem si za a) poradil sám, za b) jedu na kartě, která by v kombinaci s A4000 a OS4 neměla fungovat
    Naposledy upravil Starej_Mraf; 08.08.2010, 08:13:04. Důvod: Na žádost

    #2
    Gratuluji k Ctyrtisicovce
    I love Amiga

    Komentovat


      #3
      Co ten boot?

      Komentovat


        #4
        Kurna Mistic, ty si sa nejak rozsoupol Gratulujem
        ???

        Komentovat


          #5
          Děkuju všem za gratulace
          2 Mraf: boot je zatim pořád ten zhovadilej, s tím jsem včera nelaboroval. Ještě tam naperu OS3.9 během dneška a možná tedy provedu reinstal OS4 - nicméně na netu jsem se dočetl, že SFS jako boot partition by neměl ničemu vadit. To moje pitomé LCD neumí 50Hz, čili dneska na testy připojím "telí", jen musim na stole udělat místo. Doufám, že CD s OS3.9 najdu, protože já blbec si neudělal zálohu na disk a jak mi přítelkyně průběžně dělá na stole úklid, kdykoliv jí ten mrdník přijde už neúnosnej, tak se může nacházet prakticky kdekoliv...
          Teď mě tak napadlo, že mám možná instalaci na ZIPce pro A3000! Ta se bude hledat snad líp

          Komentovat


            #6
            Ja mel v A4000 sitovku Amiganet, coz je tusim prave Hydra, taky mi to padalo, nicmene spis po par vterinach nez minutach, neporadil jsem si s tim, tak jsem koupil X-Surf.

            Komentovat


              #7
              Jo, Amiganet je Hydra do ZII. Mě se to podařilo hodit do stavu, kdy chodí, ale systém mi tuhne ve chvíli, kdy IBrowse narazí na stránky, kde má problém se zobrazením obsahu. Teď tu prohazuju disky za větší, naobědvám se a zas jdu prznit OS4

              Komentovat


                #8
                A co místo IBrowse zkusit něco jiného, třeba FTP přenos atd...

                Komentovat


                  #9
                  Jo, na to taky dojde. Akorát hledám nějakého pěkného FTP clienta a ještě si hraju s nastavenim routeru, protože právě to DHCP se píše, že dělá problémy, tak chci Amize přidělit pevná data.

                  Komentovat


                    #10
                    Rychlá odpověď na boot - zapoměli jsme FS implantovat systému na disk, proto to sraní. Nicméně jsem nakonec disk přerozdělil a vše nainstaloval znovu. Zvolil jsem pro boot oddíl FFS DOS\07 a nevím, jestli se mi to jen zdá, ale s diskem maká nějak svižněji, než SFS. Také beru zpět (někde jsem to psal), že je AOS4 na PPC a CV64 slimák - po instalaci a bootu z disku se evidentně natáhnou odpovídající moduly (namísto universálních) do kickstartu a všechno maká luxusně rychle!

                    Komentovat


                      #11
                      Tak pánové, něco je divně... Když jsem předtím bootoval přes instalační CD (tj. nechal natáhnout kickstart z něj a pak nechal systém naběhnout z HDD), tak jsem při vytváření připojení k internetu měl k dispozici spoustu položek, kde jsem si mohl nastavit kde co (včetně MUT). Teď po přeinstalaci a bootování přímo z HDD se mi otevře jen nějaký zhovadilý wizzard pro trotly a nejsem schopen objevit a najít to podrobné nastavování. A bez nutných úprav mi samozřejmě Hydra tuhne... Uáááá!

                      Komentovat


                        #12
                        Konfiguracni soubory pro sitovky, prip. jiny typ pripojeni, najdes v DEVS:NetInterfaces. Najdi si tam konkretni soubor pro AmigaNet/Hydru a uprav podle potreby. Pokud tam takovy soubor neni, urcite je nekde na CD mustr napr. pro X-Surf a ten uprav pro Hydru.

                        Jinak jsem ohledne teto karty nasel nasledujici informace (od O.Barthela a pak nasledne i od D.Wurknera), prikladam. Muzou se hodit...

                        ---
                        Peter Gordon schrieb:

                        :: Hello Olaf,

                        :: The Hydra Systems AmigaNET cards have a bad reputation. Apparently, the
                        :: drivers have stability issues, always had, and do not work well on

                        : Oh. Well, it worked ok in my 1500...

                        Some of the hardware made in the day got away with murder on the A2000,
                        whose Zorro II implementation is just about as solid and tolerant as it
                        can be. The later models (A3000 and beyond) use a different bus
                        architecture which cannot quite cope with all the kinks certain Zorro II
                        PICs may have. Put another way: some hardware will work only in the
                        A2000 and possibly the A500, but not in the A3000, A4000 or A4000T, no
                        matter what.

                        :: "real" 68k systems either. If I remember correctly, the quality of the
                        :: hardware itself was also put into question.

                        : I didn't know that, but then I did get the card for free a few years ago.

                        Which means that you might have paid just as much as it's worth

                        : Aside from the Realtek 8139 (which I can't use under OS4s native mediator
                        : support), its the only network card I have that I can put in the A4000...

                        As I wrote, this hardware will give you grief

                        ---

                        ---
                        > Has anyone successfully used a Hydra Systems AmigaNET Zorro card
                        > (hydra.device) with OS4?

                        You didnt state which driver you used so I have to ask:
                        Did you use the latest driver (some years old) from Aminet?
                        Back in the OS3 days this driver worked better than that from
                        the included disk.

                        Yes, I have a Hydra here, but it was inside a dying A3k where the 3rd party
                        Zorro daughterboard busted, and I never plugged it into an Amiga again,
                        just for safety, in case this card was the reason for the dying machine,
                        the AriadneII works and one network card is enough... In the meantime my
                        local network was switched from BNC to RJ45 so I could not use it anyway.

                        The Hydra has a really big collection of TTL chips, I guess it was
                        a really expensive card at the time it was manufactured.

                        Ciao, Detlef
                        ---
                        AmigaOS // AROS

                        Komentovat


                          #13
                          V NetInterfaces byl konfigurák právě v případě první instalace a bootu via CD. Teď je tento adresář totálně prázdný... Jinak bych samo už potřebné úpravy dávno udělal.

                          Komentovat


                            #14
                            Me sitovka AmigaNET chodila pod WB31 nebo OS39 uplne v pohode, sice ne prilis rychle, ale bez nejmensich problemu. OS4 s ni proste tuhne a nevyresil jsem to. Neni ani mezi oficialne podporovanym hardwarem a to mozna neni uplne nahoda. X-Surf tam sice je, ale s normalnim ovladacem to taky pada v podstate stejne, jak s Hydrou, ale je opatchovany ovladac, se kterym to jede.

                            Dost pochybuji ze to vyresis jen nejakym nastavenim site, i kdyz se asi muze podarit lecos. Nekdo by spis musel upravit ovladac.
                            Naposledy upravil Doda; 10.08.2010, 11:31:30.

                            Komentovat


                              #15
                              určitě zainvestuj do x-surfa. vzhledem k tomu kolik si do hw investoval to bude zanedbatelná položka
                              A500, A500+, Amiga 600HD/ACA630, A600 V2-Apollo 68080, Amiga 1200/Blizz1230/50, CD32, A3000, A4000/060, Minimig, Powerbook G4 17" MorphOS, SAM460cr AmigaOS4 God is great!

                              Komentovat

                              Zpracovávám...
                              X