Oznámení

Sbalit
Aktuálně žádná oznámení.

Už tu někdo má 4.1 Classic?

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Clear All
new posts

    Už tu někdo má 4.1 Classic?

    Už jste někdo nainstaloval AOS4.1 classic a můžete prosím poreferovat, zda je to taková výhra oproti 4.0? Tj. jestli je opravdu rychlejší (a bywoko o kolik), míň rozežraný, stabilnější atd.? Nechce se mi dávat 3,5 kolíku, abych pak zjistil, že je to stejná katastrofa jako 4.0. Díky

    #2
    O: Už tu někdo má 4.1 classic?

    Chystám se neprve pročíst nějaké recenze, ale mám do toho v plánu jít, 4.0 jsem úspěšně přeskočil a 4.1 vypadá nadějně. Kdýžtak pak můžeme udělat hromadnější objednávku ;o)
    http://jack.untergrund.net [ AMIGA 600 AMIGA 1200 AMIGA 1200T AMIGA 2000 AMIGA 4000 AMIGA 4000T CD32 Mac mini G4 ]
    10. ročník RESETkání 7. - 10. 5. 2020 <<< Registrace >>>

    Komentovat


      #3
      O: Už tu někdo má 4.1 classic?

      Mam 40 a jsem s nim spokojeny. 41 si koupim urcite, ale pockam, jestli nebude pozdeji za rozumnejsi cenu. Dost me drti, ze ho neprodavaji alespon jako upgrade.

      Komentovat


        #4
        O: Už tu někdo má 4.1 Classic?

        S nějakým výraznějším slevněním bych ani do budoucna nepočítal. Co jsem někde zahlídl, tak vývoj této verze měl údajně výrazně sponzorovat Mathew z AmigaKitu.

        Komentovat


          #5
          O: Už tu někdo má 4.1 Classic?

          Aby ne, vždyť jako jedna z nových featur je právě podpora jejich Zorro-RAM karet.
          A500, A500+, Amiga 600HD/ACA630, A600 V2-Apollo 68080, Amiga 1200/Blizz1230/50, CD32, A3000, A4000/060, Minimig, Powerbook G4 17" MorphOS, SAM460cr AmigaOS4 God is great!

          Komentovat


            #6
            O: Už tu někdo má 4.1 Classic?

            Vcera som poprvy krat vyskusal Amiga OS 4.1 FE Classic. Dospel som k nazoru ze tento system nema na mojej konfiguracii absolutne ziadny zmysel. 68k aplikacie idu pomaly a PPC ak sa nahodou spustia tak tiez. Vacsinou nejdu, lebo potrebuju viac pamate alebo grafickej pamate, proste iny hardware. Vacsinou mi vyhadzovalo hlasku ze nemoze otvorit mini gl alebo ze potrebuje exec.library x.y...
            Takze vyskusal som a budem sa radsej tesit na 3.1.4+
            Amiga 1200T (E/Box)+BlizzardPPC 603p/363+060/66+BVision PPC+256MB+KS3.1+Cocolino+Lyra 2+Fast Ata MK-IV+320GB WD Blue 3200AAJB PATA HDD(PFS3)+dvdrw+dvd+cf2ide
            Amiga 1200+BlizzardPPC 603e/210+040/25+128MB+KS3.1+CF4GB(PFS3)

            Komentovat

            Zpracovávám...
            X