Oznámení

Sbalit
Aktuálně žádná oznámení.

Mediator A1200 vs debil

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Vymazat vše
new posts

  • TheMrKocour
    odpověděl
    Tak po vrácení Apolla na 50 Mhz začalo fungovat s Mediatorem

    Vložit komentář:


  • Doda
    odpověděl
    Koupil jsi novy regulator, nebo co noveho ?

    Vložit komentář:


  • TheMrKocour
    odpověděl
    Tak Apollo mi už funguje. Koupil jsem nový regulátor od Stachu místo toho originálního. Hlavně tolik netopí. Napadlo mě, nemůže to být tím, že mi Apollo běží na 66 Mhz místo 50?
    Naposledy upravil TheMrKocour; 05.03.2021, 15:12:14.

    Vložit komentář:


  • IDEfix
    odpověděl
    Zkus ještě proměřit 5V větev, kde se dá , tzn. deska - karta- meďour, jestli to nemá někde málo... Hranici použitelnosti bych viděl tak na 4,7V.

    Vložit komentář:


  • Doda
    odpověděl
    Me jen napadlo napajeni, nejspis to tim nebude.

    Vložit komentář:


  • TheMrKocour
    odpověděl
    Nevím jak se mi podařilo odpálit ten Regulátor na Apollu, ale když jsem předtím zkoušel Mediator tak jsem to měl přes AT zdroj do Mediatora a ještě na Floppy konektor

    Vložit komentář:


  • Doda
    odpověděl
    Napajeni mas udelane jen pres normalni Amiga napajeci konektor, nebo nejak jinak? Jen hadam, ale treba se to dohromady uz nedokaze poradne uzivit "pres desku".

    Vložit komentář:


  • TheMrKocour
    odpověděl
    Tak ted vidím, že u Apolla, je na regulátoru přepálená jedna dioda. Muselo se mi to teď podařit, jak jsem laboroval se zdrojema AT/ATX. Tak doufám, že Apollo je v poho a stačí koupit ten regulátor
    Naposledy upravil TheMrKocour; 05.02.2021, 11:26:28.

    Vložit komentář:


  • TheMrKocour
    odpověděl
    Takže další testy. Deska je 1D4 má timeing fix (odebrané dva rezistory). Apollo v ní jede v pohodě. S mediatorem však ne. Mediator + 1230IV jedou v desce v poho.
    Vzal jsem další desku, bohužel taky 1D4 bez time fixu a zase Apollo samo jede v poho. S mediatorem nejede. Vyzkoušel jsem ještě dalšího mediatora s novější revizí 1.1 (2005) a chová se to stejně

    Vložit komentář:


  • TheMrKocour
    odpověděl
    Jede v pohodě. I v tý redukci od Mediatoru

    Vložit komentář:


  • IDEfix
    odpověděl
    A když dáš to Apollo samostatně bez Meďoura, tak to jede...? Jestli ne, tak udělej timefix.

    Vložit komentář:


  • TheMrKocour
    odpověděl
    Jediné co mě napadlo, tak mi Apollo běží na 66 Mhz místo 50

    Vložit komentář:


  • TheMrKocour
    odpověděl
    Tak jsem tu já. Mám Mediatora pro A1200 a ten ne a ne fungovat s Apollem 1260. Když mám jen Blizzarda 1230IV tak všechno jde v poho, vidím karty atd. Ale jak tam dám Apollo tak jen černá obrazovka. S jumper config jsem si hrál, s wiat taky ale nepomohl Už jsem z toho hodně zoufalej

    Vložit komentář:


  • venox
    odpověděl
    O: Mediator A1200 vs debil

    pri rozbaleni ten system pise zopar crc errors v AHI handler.

    Vložit komentář:


  • MisticJoe
    odpověděl
    O: Mediator A1200 vs debil

    Ok, prubnu to.

    Vložit komentář:

Zpracovávám...
X