Oznámení

Sbalit
Aktuálně žádná oznámení.

Problém s Deluxe Paintem v4.02

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Vymazat vše
new posts

    Problém s Deluxe Paintem v4.02

    Mám ve své ami dvě verze DPaintu: 4.02 a 4.6 (čili AGA). Obě normálně fungují jak mají, s jednou jedinou výjimkou: když v 4.02 chci vytvořit animaci a nastavím počet snímků, vyskočí mi chybová hláška "Not enough memory to animate". AGA verze jede v pohodě.

    Ten starý DPaint mám už roky, prošel různýma mýma Amigama a vždycky fungoval, udělal jsem v něm desítky animací. Normálně chodil i na téhle konkrétní amině. Teď ale nefunguje. Chipky mám volné přes 1.9MB. SnoopDOS mlčí, jediné co vypíše je že si systém otevře Dpaint8.font a to je vše. Nemůžu přijít na to, kde je chyba, hláška se objeví i když nabootuju bez startup-sequence.

    Jediné co mě napadlo je, že někdy před dvěma lety jsem přeinstalovával systém a teď mám Kickstart 3.0 (39.106) a Workbench 3.1 (40.42), přičemž dříve jsem měl i WB3.0.

    Má někdo stejnou konfiguraci KS/WB a mohl by to vyzkoušet?
    Do ženský, do motoru a do budov v Syndicate nevidíš.

    #2
    O: Problém s Deluxe Paintem v4.02

    Tak, vyřešeno. Zdá se, že se jedná o bug přímo v Dpaintu. Je to naprosto neuvěřitelné, ale pokusama jsem zjistil, že to dělá modla všech amigistů: Blizzard B1230-IV! Pokud kartu vypnu, tak dpaint funguje korektně. Jak se zdá, přišel na to sám Daniel Silva a vydal verzi Dpaint4.1, která už na blizzardu funguje.

    Paradox je, že s kritizovaným M-Tecem 1230 i verze 4.02 funguje správně
    Do ženský, do motoru a do budov v Syndicate nevidíš.

    Komentovat


      #3
      O: Problém s Deluxe Paintem v4.02

      Zajimavej vyzkum
      Amiga DraCo DaMi PegasosII G4 G5

      Komentovat


        #4
        O: Problém s Deluxe Paintem v4.02

        Souhlasím s ghh
        Amiga - PMD 85

        Komentovat


          #5
          O: Problém s Deluxe Paintem v4.02

          Asi se to týká každého blizzarda, já to testoval na bppc. Nicméně se mi povedlo počet snímků animace nastavit i na na blizzardu, ale jen v lores. verze ks na to nemá vliv, testoval jsem na ks 3.0, který jsem pak softkicknul, výsledek stejný.
          Budeš muset přejít na verzi 5.2
          Amiga OCS, ECS, AGA, CGX, PPC
          ---------------------------------------------
          Líbí se mi Retropolis

          Komentovat


            #6
            O: Problém s Deluxe Paintem v4.02

            Hmmm, třeba v DP 5.0 se tahle hláška na B030 občas objeví, když člověk pracuje s brushema v HAM6 320x512, přestože je paměti stále dost. Faktem je, že na jiných Amigách mi to také nedělalo... Samotné kartě jsem to ale nikdy nepřičítal.

            Komentovat


              #7
              O: Problém s Deluxe Paintem v4.02

              Já potřeboval nutně neAGA Dpaint4. Agový míchá barvy z 256 odstínů, zatímco neagový z 16 a pak to na neaga amigách občas nělá problémy se zobrazením (obzvláště na EHB mašinách). Ale tou verzí 4.1 se to vyřešilo k mé naprosté spokojenosti, evidentně to fakt byl bug na který se přišlo.
              Do ženský, do motoru a do budov v Syndicate nevidíš.

              Komentovat


                #8
                O: Problém s Deluxe Paintem v4.02

                Hm, ani DP5 ti na OCS/ECS mašině nemíchá z 256 odstínů.

                Komentovat


                  #9
                  O: Problém s Deluxe Paintem v4.02

                  Ježišmarjá, to asi vim ne. Jde mi o to, že když to namícháš na AGA mašině (v 32 nebo 64 barvách) a pak ten obrázek uložíš, tak na ECS Amize se občas blbě zobrazuje.
                  Do ženský, do motoru a do budov v Syndicate nevidíš.

                  Komentovat


                    #10
                    O: Problém s Deluxe Paintem v4.02

                    A to je problem obecne, nebo konkretne DP ?

                    Komentovat


                      #11
                      O: Problém s Deluxe Paintem v4.02

                      Autorem citovaného textu je Predseda Přejít na původní příspěvek
                      Ježišmarjá, to asi vim ne. Jde mi o to, že když to namícháš na AGA mašině (v 32 nebo 64 barvách) a pak ten obrázek uložíš, tak na ECS Amize se občas blbě zobrazuje.
                      Klíííd Stačí napsat, že to víš... No

                      Komentovat


                        #12
                        O: Problém s Deluxe Paintem v4.02

                        Autorem citovaného textu je Doda Přejít na původní příspěvek
                        A to je problem obecne, nebo konkretne DP ?
                        Fakt nevím, vždycky jsem kreslil jen v DP, možná to jiný programy maj vyřešený jinak a při spuštění ve 32 barevným režimu maj třeba nějaký přátelský neAGA mód.
                        Do ženský, do motoru a do budov v Syndicate nevidíš.

                        Komentovat

                        Zpracovávám...
                        X