Oznámení

Sbalit
Aktuálně žádná oznámení.

Nefunkční registrace

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Clear All
new posts

    Nefunkční registrace

    Zdar, provozuji bezproblémově nějaký čas registrovaný MoprphOS 3.11 na Efice a zničeho nic mi systém píše, že mám neregistrovaný systém a po půlhodině přijde zpomalení. Klíč je tam kde má být. Nesetkal se s tím někdo, netušíte kde by mohl být problém, než se budu zase mořit s přeinstalací?
    Amiga 600 rev.1.5, A604 1MB ChipRAM, ROM 3.1, Fúria S628 68000/28 1,5MB Fast, FuriaRAM 8MB Fast, SUBWAY USB, IDE FIX Express, CF 4GB 3x; MAS Player
    Efika 5200B Directron Case + PicoPSU, HDD, Radeon 9250 128Mb, MorphOS Registered
    A1200 + MacMini

    #2
    O: Nefunkční registrace

    Divny. Tohle se mi jeste nestalo. Nekde jsem cetl ze klic je vazan na zakladni desku, nebo sitovku (podle druhu hardware), ale to ti asi funguje...
    Skus napsat MorphOS tymu je s nima pohodova domluva, me treba rychle a ochotne vymenili klic od mrtvyho pega.
    Amiga DraCo DaMi PegasosII G4 G5

    Komentovat


      #3
      O: Nefunkční registrace

      no už se to nějak vyřešilo.
      Ale ty peripetie. Tak jsem došel k přeinstalaci, ale ouha nejdříve nějaká podivná všeobecná chyba, pak že je poškozený img a to jsem to zkoušel asi 10x včetně stažení novýho. nakonec mi ani Morphos nenajel, skončilo to v biosu, že no na něco čekalo, jen to vyplivlo procesor asi 3x. To už jsem toho měl dost, tak jsem to vypnul a šel pryč. Za hodinu mi to nedalo, tak jsem do zapnul a ono to normálně najelo včetně registrace. Tak nevím. Přitom jsem to jak resetoval, tak i vypínal a pokaždý nějaký problém. No mám efiku momentálně jako net rádio, ale nepamatuju že by takhle stávkovala.
      Amiga 600 rev.1.5, A604 1MB ChipRAM, ROM 3.1, Fúria S628 68000/28 1,5MB Fast, FuriaRAM 8MB Fast, SUBWAY USB, IDE FIX Express, CF 4GB 3x; MAS Player
      Efika 5200B Directron Case + PicoPSU, HDD, Radeon 9250 128Mb, MorphOS Registered
      A1200 + MacMini

      Komentovat


        #4
        O: Nefunkční registrace

        Aha. Me se obcas stalo ze Peg nechtel bootovat a skocilo to do firmware. Vetsinou to spravilo "narovnani" CPU desticky, nebo pritlacit IDE kabel na desce. Treba se ti tam neco uvolnilo? Zkus to nekdy zkontrolovat a taky vycistit aspon od prachu a tak.
        Amiga DraCo DaMi PegasosII G4 G5

        Komentovat

        Zpracovávám...
        X