Oznámení

Sbalit
Aktuálně žádná oznámení.

Amiga 1200 a PCMCIA Wi-Fi nebo LAN

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Vymazat vše
new posts

    #46
    ale dyk pise ze to dal natvrdo!

    dave mas povolenou i mac adresu?
    Umřít v nejlepším umí málokdo. Dokázala to jen Amiga a Šlacha.

    Komentovat


      #47
      jo taak, getadress failed
      kurnik to sem jednou nak resil, jak to jen bylo
      Umřít v nejlepším umí málokdo. Dokázala to jen Amiga a Šlacha.

      Komentovat


        #48
        Na routeru jsem si nastavil k macovce natvrdo IP a je povolená.

        Teď zkouším MIAMI a to se tváří o něco lépe, akorát mi hlásí, že nemůže resolvnout DNS. Akorátže když zadám IP adresu serveru, tak stejně houby. I když tam dám IP routeru - kde je webové rozhraní - tak nic. No nic, počkám, až někdo přijde na návštěvu - resp. se k někomu stavím s CF HDD a PCMCIA Wifinou .
        Amiga 1200 + Blizzard 1260 + 64 MB RAM + CF2IDE + Indivision AGA Mk1 + PCMCIA2CF + WHDLoad registered

        Komentovat


          #49
          Co jsem ještě včera pokustonoval:
          Funkčnost síťovky je podle mne v pořádku s prism ovladačem. Ověřil jsem to tak, že jsem dal v Miami "načíst hodnoty karty" a načetlo to v pořádku MAC atd. Když jsem kartu vyndal, tak ani prd. Takže to považuji za bezproblémové.
          DHCP by v Miami mělo jet - ale nejede. Po zadání adresy routeru to chvíli hrabe a prd.
          Zadání adresy natvrdo sice zdá se funguje, Miami se regulerně hlásí online, ale nikam se nedostanu.
          Už jsem byl včera moc unavenej, ale dneska budu pokračovat - vypnu WEP na routeru, překontroluju nastavení horem dolem. Pingovat se dá jak? Normálně z NewCli?
          Ještě mně trochu mate v návodu na Miami ten "cardreset" - to mám dát do startupky? Jakože se po resetu Amigy neresetne PCMCIA?
          Amiga 1200 + Blizzard 1260 + 64 MB RAM + CF2IDE + Indivision AGA Mk1 + PCMCIA2CF + WHDLoad registered

          Komentovat


            #50
            Tak zkus ještě tuhle utilitku. Tím zjistíš zda máš signál. U mně v A1200 je to tak, že nejdřív musím nastartovat genesis, pak provést reset amigy a nastartovat genesis znovu aby karta měla signál (resp. připojila se do sítě). S cardresetem jsem pěkně pohořel, protože se mi karta prostě nepřipojila. (Mimochodem stejně kartu nebudu vyndavat za chodu, protože ji mám v toweru) Zkoušeno zatím na kartě Compex, né té objednané. Avšak mělo by jít o prakticky stejnou kartu.
            www.oldcomp.cz
            party.oldcomp.cz

            Komentovat


              #51
              Autorem citovaného textu je davesade Přejít na původní příspěvek
              Ještě mně trochu mate v návodu na Miami ten "cardreset" - to mám dát do startupky? Jakože se po resetu Amigy neresetne PCMCIA?
              dns dej nejaky libovolny, nemusi byt ani tvoje trešba naky provideroj

              cardreset/cardpatch bych rozhodne dal do startupu pokud nemas hw patch
              Umřít v nejlepším umí málokdo. Dokázala to jen Amiga a Šlacha.

              Komentovat


                #52
                Mno jo, ale on tu DNS ani nevidí... to bude skoro určitě něco na routeru. Sakra. To je ten problém IT. Věci, který nastavuju jednou za rok se mi vykouří z hlavy. Co jsem se včera koukal na router, tak dobrou půlku věcí v nastavení jsem si vybavoval jen matně .
                Amiga 1200 + Blizzard 1260 + 64 MB RAM + CF2IDE + Indivision AGA Mk1 + PCMCIA2CF + WHDLoad registered

                Komentovat


                  #53
                  poustis ve startupu to setprism2defaults? (nastaveni kanalu atd)

                  mi uz to jede, napoprve jako paja

                  Naposledy upravil Chain; 15.02.2008, 14:54:03.
                  Umřít v nejlepším umí málokdo. Dokázala to jen Amiga a Šlacha.

                  Komentovat


                    #54
                    Muhaha. Tak tuto zpravu pisu z Amigy ). Vyhodil jsem na routeru WEP a jede to. Genesis sice hlasi to same, kupodivu, ale jede to bez problemu. Rychlost neni zavratna, ale na predvadecky to staci. Ted si rozjedu jeste pro zajimavost ten WiFi signal a hlavne FTP. MUAHAHAHA! Diky vsem za rady!
                    Amiga 1200 + Blizzard 1260 + 64 MB RAM + CF2IDE + Indivision AGA Mk1 + PCMCIA2CF + WHDLoad registered

                    Komentovat


                      #55
                      Trošku ilustrace:



                      Je to překvapivě v pohodě. AWeb nic moc, Miami je fakt pomalejší, ale jede to. Jedinej teda "problém" je vypnutý WEP na routeru. No, snad to nebude moc vadit, když mám snad dobře povolené MACovky .
                      Amiga 1200 + Blizzard 1260 + 64 MB RAM + CF2IDE + Indivision AGA Mk1 + PCMCIA2CF + WHDLoad registered

                      Komentovat


                        #56
                        povedlo se mi rozchodit WEP sifrovani. zakladni chyba kterou jsem delal je nutnost restartu, a to jak AP tak amigy mezi kazdou zmenou.

                        WEP 64-bit (Omezeni orinoco silver)
                        pro nastaveni karty pouzivam toto:

                        prism ssid chain textkey kunda channel 11
                        Umřít v nejlepším umí málokdo. Dokázala to jen Amiga a Šlacha.

                        Komentovat


                          #57
                          WiFi s Orinoco Gold

                          Já jsem bohužel nepochodil. Jede mi to bez problémů s vypnutým WEPem a příkazem SetPrism2Defaults SSID efektivne.cz NOKEY v user-user startup.
                          Toto je funkční nastavení routeru:
                          Klikni pro plné zobrazení obrázku

Jméno: router.jpg
Počet zobrazení: 1
Velikost: 63,8 KB
ID: 105826

                          Jakmile na routeru nastavím WEP 64 a heslo, tak na amize vidím sice toto:
                          Klikni pro plné zobrazení obrázku

Jméno: WiFi_Signal.png
Počet zobrazení: 1
Velikost: 2,1 KB
ID: 105827
                          ale nepingnu si na nic, kromě sebe samého (192.168.1.6).

                          Při zapnutém WEPU nastavuju SetPrism2Defaults SSID efektivne.cz TEXTKEY jebat CHANNEL 11 .

                          Zkoušel jsem přenastavovat channel na jiný nebo auto, autentikační metodu jsem měnil z Open System na Shared Key a stále nic.

                          Nějaké nápady? Jestli není problém na routeru, pak možná někde v genesis, ale nic jsem nenašel...

                          twb: amigu jsem pokaždé restartoval
                          Amiga OCS, ECS, AGA, CGX, PPC
                          ---------------------------------------------
                          Líbí se mi Retropolis

                          Komentovat


                            #58
                            podle me channe mit na auto je divny, prece ap musi urcit na cem jede pokdu jede v rezimu ap.

                            metoda urcite shared, klic musis mis stejny cili dyz zatrhnes jednicku musis volat prism s jednickou
                            Umřít v nejlepším umí málokdo. Dokázala to jen Amiga a Šlacha.

                            Komentovat


                              #59
                              btw ty klice jaky mam nemam nahodou, taky sem s tim pul dne bojoval

                              esli tam nemas zadavani klice textovy ale jen hex, tak na amize taky hex to da rozum.

                              kdyz je spatny klic, tak to dela presne to co pises, signal plnej, data ale netecou.

                              taky zkus monitorovat packety esli neco leze pokud to tvoje ap umi (ja mam nejaky ovis za tri kila ani nevim jaky)
                              Umřít v nejlepším umí málokdo. Dokázala to jen Amiga a Šlacha.

                              Komentovat


                                #60
                                Tak jsem to konečně rozchodil. Na routeru se mi to ale nepodařilo rozjet s autentikační metodou "shared key", šlo to jen s "open system".
                                Setprism v user-startup mám nakonec nastavený takto:

                                SetPrism2Defaults SSID jménosítě KEY 0123456789

                                Nic víc, nic míň. Klíč se vygeneroval na základě vstupu na routeru v části "passphrase" a já pak opsal wepkey 1. Channel jsem tam vůbec nedával, v dokumentaci jsem vyčetl, že je to spíše vhodné pro spojení ad-hoc. Na routeru mám nastaven channel na AUTO. V logu routeru vidím, že router automaticky přiřadil channel 1.

                                Chaine, díky za support .
                                Amiga OCS, ECS, AGA, CGX, PPC
                                ---------------------------------------------
                                Líbí se mi Retropolis

                                Komentovat

                                Zpracovávám...
                                X