Oznámení

Sbalit
Aktuálně žádná oznámení.

Mediator A1200 vs debil

Sbalit
X
 
  • Filtr
  • Čas
  • Zobrazit
Vymazat vše
new posts

    #16
    O: Mediator A1200 vs debil

    Já tì miluju Mrafe!

    Komentovat


      #17
      O: Mediator A1200 vs debil

      Tak tady se pøímo o tom píše. Napadlo mnì to taky, jen si øíkám, že ten stabilizátor bude muset mít odhadem aspoò 3-5A, protože èip je 3,3V a ten žere dost.
      www.oldcomp.cz
      party.oldcomp.cz

      Komentovat


        #18
        O: Mediator A1200 vs debil

        Tak jo, Radeon uz ma diky Mrafovi stabilizatorek, pciinfo ho vidi, P96 taky, ale pri pokusu o test screen modu to vytuhne... Bych se z toho po..al... Kralovstvi za zprovozneni!

        Komentovat


          #19
          O: Mediator A1200 vs debil

          to iste aj moja VOODOO a Blizzard 1230. Ked som dal Blizzard PPC vsetko islo OK. Blizzard 1230 zrejme nejde s mediatorom
          WIN UAE, SEGA GENESIS - ATARI 800XE, AMIGA 600 Furia 020, A1200T + Blizzard II 1230/40 + 32MB + Gotek + CF 4 GB + WHDLOAD REG. XBOX

          Komentovat


            #20
            O: Mediator A1200 vs debil

            jo, ale ja tam mam 060ku

            Komentovat


              #21
              O: Mediator A1200 vs debil

              Hele, Misticu, zkus ten mùj system, co sem dal na uložto pro venoxe, ten provozuju na Apolu 060 s Mediatorem. Mìlo by to být v tom jeho vláknì...
              AmigaServiceMan

              Komentovat


                #22
                O: Mediator A1200 vs debil

                Ok, prubnu to.

                Komentovat


                  #23
                  O: Mediator A1200 vs debil

                  pri rozbaleni ten system pise zopar crc errors v AHI handler.
                  WIN UAE, SEGA GENESIS - ATARI 800XE, AMIGA 600 Furia 020, A1200T + Blizzard II 1230/40 + 32MB + Gotek + CF 4 GB + WHDLOAD REG. XBOX

                  Komentovat


                    #24
                    Tak jsem tu já. Mám Mediatora pro A1200 a ten ne a ne fungovat s Apollem 1260. Když mám jen Blizzarda 1230IV tak všechno jde v poho, vidím karty atd. Ale jak tam dám Apollo tak jen černá obrazovka. S jumper config jsem si hrál, s wiat taky ale nepomohl Už jsem z toho hodně zoufalej
                    Amiga 4000D, CyberStorm MKIII 060@50 Mhz, Sonnet G3@400, 64 + 128 MB Fast, OS 3.9, Mediator, Voodoo3, SB128
                    Amiga 1200T - Infinitiv Tower Blizzard 030@50 Mhz, 32 MB RAM, OS 3.9

                    Komentovat


                      #25
                      Jediné co mě napadlo, tak mi Apollo běží na 66 Mhz místo 50
                      Amiga 4000D, CyberStorm MKIII 060@50 Mhz, Sonnet G3@400, 64 + 128 MB Fast, OS 3.9, Mediator, Voodoo3, SB128
                      Amiga 1200T - Infinitiv Tower Blizzard 030@50 Mhz, 32 MB RAM, OS 3.9

                      Komentovat


                        #26
                        A když dáš to Apollo samostatně bez Meďoura, tak to jede...? Jestli ne, tak udělej timefix.
                        AmigaServiceMan

                        Komentovat


                          #27
                          Jede v pohodě. I v tý redukci od Mediatoru
                          Amiga 4000D, CyberStorm MKIII 060@50 Mhz, Sonnet G3@400, 64 + 128 MB Fast, OS 3.9, Mediator, Voodoo3, SB128
                          Amiga 1200T - Infinitiv Tower Blizzard 030@50 Mhz, 32 MB RAM, OS 3.9

                          Komentovat


                            #28
                            Takže další testy. Deska je 1D4 má timeing fix (odebrané dva rezistory). Apollo v ní jede v pohodě. S mediatorem však ne. Mediator + 1230IV jedou v desce v poho.
                            Vzal jsem další desku, bohužel taky 1D4 bez time fixu a zase Apollo samo jede v poho. S mediatorem nejede. Vyzkoušel jsem ještě dalšího mediatora s novější revizí 1.1 (2005) a chová se to stejně
                            Amiga 4000D, CyberStorm MKIII 060@50 Mhz, Sonnet G3@400, 64 + 128 MB Fast, OS 3.9, Mediator, Voodoo3, SB128
                            Amiga 1200T - Infinitiv Tower Blizzard 030@50 Mhz, 32 MB RAM, OS 3.9

                            Komentovat


                              #29
                              Tak ted vidím, že u Apolla, je na regulátoru přepálená jedna dioda. Muselo se mi to teď podařit, jak jsem laboroval se zdrojema AT/ATX. Tak doufám, že Apollo je v poho a stačí koupit ten regulátor
                              Naposledy upravil TheMrKocour; 05.02.2021, 12:26:28.
                              Amiga 4000D, CyberStorm MKIII 060@50 Mhz, Sonnet G3@400, 64 + 128 MB Fast, OS 3.9, Mediator, Voodoo3, SB128
                              Amiga 1200T - Infinitiv Tower Blizzard 030@50 Mhz, 32 MB RAM, OS 3.9

                              Komentovat


                                #30
                                Napajeni mas udelane jen pres normalni Amiga napajeci konektor, nebo nejak jinak? Jen hadam, ale treba se to dohromady uz nedokaze poradne uzivit "pres desku".

                                Komentovat

                                Zpracovávám...
                                X